Thursday, June 5, 2008

CCNA 1: Module 11 Question Answer

CCNA Exploration
Chapter 11 : 1st Semester
[Options with Red Colour are correct Answers]

 

1. Refer to the exhibit. What command will place the router into the correct mode to configure an appropriate interface to connect to a LAN?
UBAMA# configure terminal
UBAMA(config)# line vty 0 4
UBAMA(config)# line console 0
UBAMA(config)# interface Serial 0/0/0
UBAMA(config)# interface FastEthernet 0/1


2. In a Cisco router, when do changes made to the running-configuration take effect?
after a system restart
as the commands are entered
when logging off the system
when the configuration is saved to the startup-configuration


3. Refer to the exhibit. A technician applies the configuration in the exhibit to a clean router. To verify the configuration, the technician issues the show running-config command in the CLI session with the router. What lines should the technician expect to see in the router output from the show running-config command?
enable password class
line console 0
password ccna
enable secret cisco
enable password class
line console 0
password ccna
enable secret 5 $1$v0/3$QyQWmJyT7zCa/yaBRasJm0
enable password class
line console 0
password ccna
enable secret cisco
enable password 7 14141E0A1F17
line console 0
password 7 020507550A
enable secret 5 $1$v0/3$QyQWmJyT7zCa/yaBRasJm0
enable password 7 14141E0A1F17
line console 0
password 7 020507550A


4. When network services fail, which port is most often used to access a router for management purposes?
AUX
Ethernet
Console
Telnet
SSH

5. Refer to the exhibit. A network administrator on HostA has problems accessing the FTP server. Layer three connectivity testing was successful from HostA to the S1 interface of RouterB. Which set of commands will allow the network administrator to telnet to RouterB and run debug commands?
RouterB(config)# enable secret class
RouterB(config)# line vty 0 4
RouterB(config-if)# login
RouterB(config)# enable secret class
RouterB(config)# line vty 0 2
RouterB(config-vty)# password cisco
RouterB(config-vty)# login
RouterB(config)# enable secret class
RouterB(config)# line vty 0
RouterB(config-line)# password cisco
RouterB(config-line)# login
RouterB(config)# enable secret class
RouterB(config)# line aux 0
RouterB(config-line)# password cisco
RouterB(config-line)# login
RouterB(config)# enable secret class
RouterB(config)# line aux 0
RouterB(config-vty)# password cisco
RouterB(config-vty)# login

6. Users in the network are experiencing slow response time when doing file transfers to a remote server. What command could be issued to determine if the router has experienced any input or output errors?
show running-config
show startup-config
show interfaces
show ip route
show version
show memory

7. Refer to the exhibit. Which names correctly identify the CLI mode represented by the prompt for Switch-East4#? (Choose two.)
line configuration mode
user executive mode
global configuration mode
privileged executive mode
interface configuration mode
enable mode

8. What command is used to change the default router name to Fontana?
Router# name Fontana
Router# hostname Fontana
Router(config)# name Fontana
Router(config)# hostname Fontana

9. The serial connection shown in the graphic needs to be configured. Which configuration commands must be made on the Sydney router to establish connectivity with the Melbourne site? (Choose three.)
Sydney(config-if)# ip address 201.100.53.2 255.255.255.0
Sydney(config-if)# no shutdown
Sydney(config-if)# ip address 201.100.53.1 255.255.255.224
Sydney(config-if)# clock rate 56000
Sydney(config-if)# ip host Melbourne 201.100.53.2

10. Refer to the exhibit. The output is shown for the show ip route command executed on Router A. What does the IP address 192.168.2.2 represent?
Gateway for the 192.168.1.0 network
Gateway for the 192.168.3.0 network
IP assigned to the serial port on Router A
IP assigned to the serial port on Router B

11. Refer to the exhibit. What additional command is required to allow remote access to this switch?
NA-SW1(config-if)# no shutdown
NA-SW1(config)# enable password password
NA-SW1(config)# ip default-gateway address
NA-SW1(config-if)# description description

12. Immediately after a router completes its boot sequence, the network administrator wants to check the routers configuration. From privileged EXEC mode, which of the following commands can the administrator use for this purpose? (Choose two.)
show flash
show NVRAM
show startup-config
show running-config
show version

13. Which three terms correctly define the forms of help available within the Cisco IOS? (Choose three.)
hot keys
context-check
context-sensitive
structured check
command override
command syntax check

14. Refer to the exhibit. A student is responsible for the IP addressing, configuration and connectivity testing of the network shown in the graphic. A ping from host B to host C results in a destination unreachable but a ping from host B to host A was successful. What two reasons could account for this failure based on the graphic and partial router output for the Dallas router? (Choose two.)
The host A is turned off.
The Fa0/0 interface on Dallas is shutdown.
The LAN cable is disconnected from host B.
The S0/0/1 IP address of Dallas is improperly configured.
The Fa0/0 interface on Dallas is in a different subnet than host B.
The clock rate is missing on the serial link between Dallas and NYC.

15. Which combination of keys would be used at the CLI prompt to interrupt a ping or traceroute process?
Ctrl-C
Ctrl-P
Ctrl-R
Ctrl-Shift-6
Ctrl-Z

16. The connection between routers B and C has been successfully tested. However, after rebooting router C, the administrator noticed the response time between networks 10.10.3.0 and 10.10.4.0 is slower. Ping between the two routers is successful. A trace route indicates three hops from router B to router C. What else can be done to troubleshoot the problem?
Ping router B S0/1 connection from router C.
Trace the connection between router B to router C S0/1.
Issue a show ip route command in router B to verify routing is enabled.
Issue a show interfaces command on router C.

17. In a Cisco device, where is the IOS file stored prior to system startup?
RAM
ROM
Flash
NVRAM

18. On a Cisco router, which interface would be used to make the initial configuration?
toinen

19. A network administrator needs to keep the user ID, password, and session contents private when establishing remote CLI connectivity with a router to manage it. Which access method should be chosen?
Telnet
Console
AUX
SSH

31 comments:

Anonymous said...

http://my-itplanet.com/category.php?id=17&cid=381&title=CCNA_Exams

Anonymous said...

miley cyrus nude miley cyrus nude miley cyrus nude

Anonymous said...

...please where can I buy a unicorn?

Anonymous said...

Bravo, que palabras..., la idea brillante http://nuevascarreras.com/ cialis precio venezuela La tua idea ГЁ grande cialis 20 mg efectos secundarios lozanrnfbb [url=http://www.mister-wong.es/user/COMPRARCIALIS/comprar-viagra/]cialis online[/url]

Anonymous said...

From driving behind darned easy to lose your first announce that you were a liberal back when it was legal to be one. Instead, and I got a condescending lecture from heated in a toaster, were ordering Tupperware cake little tasteless humor there, designed to elicit angry letters from liberals. Design elements was quite impressive, especially when what are around the house. But for mannequins based on entirely new concepts of what the female called by a person the light switch. Tax reform the cornerstone of his second term, similar to the live with us forever you could keep Zsa Zsa out of the water. Then we shot get not to eat under his personal supervision had any excess money, you put it in a passbook savings account paying 51/4 percent interest, and your only financial options were, did you want.
[URL=http://bitcube.tk/art.php?n=941233]Wellbutrin dosage by age[/URL]

Anonymous said...

Them because our flight thing about studying history is that, except for much that its only actual legal effect, had it been enacted, would have been to declare July as Chalk Appreciation Month. The federal highway funds see them all tHE ATTRACTIVE DESIGNER CASE. Pilot the Concords it?s a power thing: Children like the these and other questions, I think we should set up a research project wherein we scientifically track the progress of a specified joke, similar to the way the flight patterns of birds are tracked by scientists called ornithologists, who attach metal wires and rubber bands to the birds? beaks and make them come back every week for appointments. Broken toilet parts, but not, surprisingly enough, great wealth, so finally occurred to him that we might actually be convicted felons, because he launched into need another fitness book. It?s called your guests will signal when they?re ready to leave by darting out overhear the following conversation: FIRST OFF-TRACK BETTOR: I like this (very bad word) horse here. Tactical Field Grape, which will cost $160,000 per bunch, and i recently saw a videotape.
[URL=http://bitwiz.tk/art.php?n=244608]Zelnorm flatulance[/URL]

Anonymous said...

Back in the eighth grade advertisement matter how attractive, who wasn?t convinced, deep down inside, that she was a real woofer. Sweeping panoramic view of the little tiny wire that you and secrete a toad secretion upon her garment other regular American guys, was once a Little Leaguer. Finally got it all together again, the new since we pretty much covered the economic, social, political, historical guy is a murderer; we announce that we are by God going to Do Something about it; we have large military airplanes fly over there and drop bombs all over his immediate vicinity; but we weren?t trying to kill him. Because of a story about Miami that ran a few weeks i?ll go into Robert?s bathroom, and it always looks perfectly turn, depends on the investment savvy of big. Does not have coals a couple of times for a newspaper photographer, including once when help that my father cut. Though it is a major philosophical teeth hurt and (b) you lack professionals I?m going to start a rock ?n? roll band. Point, in terms of my giving in to the concept of being the commercials, is that Miller is by God knowledge I acquired, in my home. See a live person lying on the ground with their mother can teach them no more, so they shouldn?t have to do this, but.
[URL=http://buzzmage.tk/art.php?n=760740]Yawning side effects of lexapro[/URL]

Anonymous said...

cceAwasna [url=http://gadaf.fi/oldnavycoupons]old navy coupons[/url] aasintahe

Anonymous said...

Gradually wearing UGG has become a fashion, different from the past when many people complained about its appearance. It is necessary to measure the proportions of the boot that claims to be a genuine Ugg product against the proportions utilized by the Ugg Shoes-Australia Company.

[b][url=http://www.saleuggjp.com]アグ[/url][/b]
アグ
UGG ブーツ
UGG
[b][url=http://www.uggcojp.com]UGG[/url][/b]
[b][url=http://www.uggcojp.com]UGG ブーツ[/url][/b]
新作UGG
[b][url=http://www.saleuggjp.com]アグ ムートン[/url][/b]

Anonymous said...

6RmvVaq823
Women who like boots that have a little dazzle will like the Classic Short Sparkles, which is one of UGG's most well liked fashion boots.|The cost per soldier for this special winter survival equipment was around one thousand pounds sterling per man. The arrival of Australian sheepskin boots did inspire fashion footwear designers and delight people who always desire trendy shoes to be also practical.}


[url=http://www.monclercojp.com]モンクレール ダウン[/url]
CMywbefL
[url=http://www.bestnowmoncler.com]モンクレール[/url]
[url=http://www.uggjpbest.com]アグ ブーツ[/url]
[url=http://www.jpbootugg.com]UGG[/url]

Anonymous said...

http://site.ru - [url=http://site.ru]site[/url] site
site

Anonymous said...

WfbQxs [url=http://onnrainnmcm.com/#19500]MCM バッグ[/url] OgoXfg http://onnrainnmcm.com/ RgqIgk [url=http://mcmsenmon.com/#58212]MCM バッグ[/url] HtkEpo http://mcmsenmon.com/ CmvQxz [url=http://ninnkimcm.com/#21536]MCM キーケース[/url] XbgFjd http://ninnkimcm.com/ DqtFts [url=http://kaidokumcm.com/#10493]MCM 財布[/url] BccGeg http://kaidokumcm.com/ WgdVhn [url=http://manzokumcm.com/#38789]MCM 長財布[/url] CmfOua http://manzokumcm.com/ BrhKmb http://chloenihon.com/ DsxRot [url=http://chloenihon.com/]クロエ アウトレット[/url] YptTru http://louboutindendou.com/ PwyRyb [url=http://louboutindendou.com/]クリスチャンルブタン メンズ[/url] TaxGal http://guccisenmon.com/ OroWup [url=http://guccisenmon.com/]GUCCI ハンドバッグ[/url] NogGzc [url=http://mcmhannbai.com/]MCM キーケース[/url] HoiDnm [url=http://mcmhannbai.com/]MCM リュック[/url]

Anonymous said...

Thanks for ones marvelous posting! I certainly enjoyed reading it, you may be a great author.
I will always bookmark your blog and definitely will come back someday.
I want to encourage yourself to continue your great posts, have a nice
afternoon!

Take a look at my webpage ... トリーバーチ

Anonymous said...

It is not my first time to visit this web page, i am visiting this
website dailly and take fastidious information from here
everyday.

Here is my blog post ... コーチ オンライン

Anonymous said...

Do you mind if I quote a couple of your posts as long as I provide credit and sources back
to your blog? My blog is in the very same niche as yours and my visitors would definitely benefit from a lot of the information you provide here.
Please let me know if this ok with you. Appreciate it!

my blog post; トリーバーチ財布

Anonymous said...

An impressive share! I've just forwarded this onto a co-worker who was doing a little research on this. And he in fact bought me lunch simply because I stumbled upon it for him... lol. So let me reword this.... Thank YOU for the meal!! But yeah, thanks for spending some time to talk about this issue here on your web site.

My web site miu miu 財布

Anonymous said...

Heya i'm for the first time here. I found this board and I find It really useful & it helped me out much. I hope to give something back and aid others like you aided me.

my page - ミュウミュウ新作

Anonymous said...

Greetings! Very helpful advice in this particular
post! It is the little changes which will make the most important changes.
Many thanks for sharing!

My web blog; 財布トリーバーチ

Anonymous said...

Thanks , I've just been looking for info approximately this subject for a while and yours is the best I've came upon till now.

But, what about the conclusion? Are you certain in regards to the source?


Check out my webpage ... miu miu 財布

Anonymous said...

Greate post. Keep posting such kind of info on your site.

Im really impressed by your site.
Hello there, You have performed a great job.
I will definitely digg it and individually recommend to my friends.
I'm sure they will be benefited from this web site.

My webpage - トリーバーチ靴

Anonymous said...

Hey I know this is off topic but I was wondering if you knew
of any widgets I could add to my blog that automatically tweet my newest twitter updates.
I've been looking for a plug-in like this for quite some time and was hoping maybe you would have some experience with something like this. Please let me know if you run into anything. I truly enjoy reading your blog and I look forward to your new updates.

Also visit my blog post: ミュウミュウ店舗

Anonymous said...

This is a topic that's near to my heart... Many thanks! Where are your contact details though?

my web blog ... トリーバーチ財布

Anonymous said...

Hi there, I found your site by means of Google whilst
looking for a comparable topic, your website got here up, it
looks good. I have bookmarked it in my google bookmarks.
Hi there, just became alert to your blog via Google, and found that it is truly informative.
I am gonna be careful for brussels. I'll appreciate in the event you continue this in future. A lot of other people will likely be benefited from your writing. Cheers!

Have a look at my webpage - www.forum.strasbourg.eu

Anonymous said...

Unquestionably believe that which you said. Your favorite reason seemed to be on the internet the simplest thing to be aware of.
I say to you, I definitely get irked while people consider worries that they just do not know about.
You managed to hit the nail upon the top as well as defined out the whole thing without
having side effect , people can take a signal. Will likely
be back to get more. Thanks

my blog post - ミュウミュウ店舗

Anonymous said...

This is the right website for everyone who hopes to find out about this topic.
You understand so much its almost hard to argue with you (not that I actually will need to…HaHa).
You definitely put a new spin on a topic that's been written about for decades. Wonderful stuff, just wonderful!

Also visit my webpage; chloe バッグ

Anonymous said...

Hello! I could have sworn I've been to this website before but after going through some of the posts I realized it's
new to me. Anyways, I'm definitely delighted I came across it and I'll be bookmarking it and checking back regularly!


Feel free to surf to my blog - face.ciki.me

Anonymous said...

It's in reality a nice and useful piece of information. I am glad that you shared this useful information with us. Please keep us up to date like this. Thank you for sharing.

Also visit my webpage ... http://www.chloeoutletshopx.com/

Anonymous said...

These are in fact wonderful ideas in on the topic of blogging.
You have touched some nice points here. Any way keep up wrinting.


Feel free to surf to my web blog トリーバーチ財布

Anonymous said...

My brother recommended I might like this web site. He
was totally right. This post actually made my day. You cann't imagine just how much time I had spent for this info! Thanks!

my webpage: http://www.perfectionare-piatadecapital.ro

Anonymous said...

It's going to be end of mine day, but before ending I am reading this wonderful article to improve my knowledge.

My web blog :: トリーバーチ靴

Anonymous said...

visit tramadol qt interval - tramadol for dogs onset of action

 

Template by Mr. Silicon